Author Topic: Problem!  (Read 14692 times)

0 Members and 1 Guest are viewing this topic.

r2csx 18

  • *
  • CROPES-ovac od 2005
  • Naj PES: 6
  • Technical support
Re: Problem!
« Reply #120 on: February 01, 2012, 18:13:24 »
neka mi se javi na mail sa adresom koju je koristio na cropesu...

.danijel. 11

  • *
  • CROPES-ovac od 2009
  • Naj PES: 2013
  • PSN ID: danijel26 & Rogla_HR
  • PES doktor
Re: Problem!
« Reply #121 on: May 18, 2012, 20:17:01 »
Kada stisnem Show unread posts since last visit. počne mi se skidati file index.php. Ima neko rješenje?  :?

Dražen™ 10

  • *
  • CROPES-ovac od 2010
Re: Problem!
« Reply #122 on: May 18, 2012, 20:20:10 »
Meni radi normalno sa Firefoxom :D

.danijel. 11

  • *
  • CROPES-ovac od 2009
  • Naj PES: 2013
  • PSN ID: danijel26 & Rogla_HR
  • PES doktor
Re: Problem!
« Reply #123 on: May 18, 2012, 20:21:13 »
To mi je jako pomoglo. :lol:

Dražen™ 10

  • *
  • CROPES-ovac od 2010
Re: Problem!
« Reply #124 on: May 18, 2012, 20:22:31 »
Stvar je u tvom pregledniku :P

.danijel. 11

  • *
  • CROPES-ovac od 2009
  • Naj PES: 2013
  • PSN ID: danijel26 & Rogla_HR
  • PES doktor
Re: Problem!
« Reply #125 on: May 19, 2012, 11:42:46 »
Reinstallirao sam Chrome i opet je ok.

Cuky 45

  • *
  • CROPES-ovac od 2008
  • Naj PES: 2015
  • d'oh!!
Re: Problem!
« Reply #126 on: August 30, 2017, 19:11:28 »
ljudi imam problem sa forumom i zanima me jesam li jedini...

Dakle od pred nekih tjedan-dva iako kod logina postavim da me upamti zauvijek svaki put kad dođem na forum moram se ponovo ulogirati. Pokušah pobrisati kompletnu memoriju Firefoxa al i dalje isto. Ok rekoh, možda je do browsera, idem probati sa nekim drugim. Upalim Egde, logiram se, stavim da me upamti forever, izađem iz browsera...uđem natrag, odem na Cropes i opet se moram ponovo logirati.

plavi08 27

  • *
  • CROPES-ovac od 2008
  • Naj PES: 6
Re: Problem!
« Reply #127 on: August 30, 2017, 19:54:56 »
Jep. Ista stvar.

Zanimljivo da doma gdje imam prastaru sesiju/cookie radi savršeno dok na poslu čim kliknem novi tab umre sesija :)

r2csx 18

  • *
  • CROPES-ovac od 2005
  • Naj PES: 6
  • Technical support
Re: Problem!
« Reply #128 on: August 30, 2017, 22:31:01 »
ja se bojim da ne bi znao login podatke kad bi morao ponovno raditi login :lol:

može neki datum kad se problem prvi put pojavio?

plavi08 27

  • *
  • CROPES-ovac od 2008
  • Naj PES: 6
Re: Problem!
« Reply #129 on: August 31, 2017, 00:27:13 »
Malo sam istražil. Problem je HTTP header tj redirect na HTTPS ne radi kako spada.

Cuky ajd ako koristiš si ažuriraj bookmark na sljedeće: https://forum.cropes.org/ ako ne koristiš kad dođeš na forum samo klikni Home i trebao bi biti prijavljen.

Jer ako ljudi dolaze direktno sa googla ili na stari bookmark dolaze na: http://forum.cropes.org/

Jedan od FOI-evaca sredi taj redirect  :magare:
« Last Edit: August 31, 2017, 00:32:03 by plavi08 »

Cuky 45

  • *
  • CROPES-ovac od 2008
  • Naj PES: 2015
  • d'oh!!
Re: Problem!
« Reply #130 on: August 31, 2017, 18:24:56 »
vidiš to je riješilo problem...promijenio u Firefoxu bookmark i stojim ulogiran bez problema...

u Edgeu sam samo kliknuo na home nakon otvaranja stranice kroz link na googleu i stojim prijavljen

r2csx 18

  • *
  • CROPES-ovac od 2005
  • Naj PES: 6
  • Technical support
Re: Problem!
« Reply #131 on: August 31, 2017, 19:06:44 »
done ;)