Author Topic: Android  (Read 908 times)

0 Members and 1 Guest are viewing this topic.

nikola_ba 5

  • CROPES-ovac od 2011
  • Naj PES: 2013
Android
« on: July 04, 2013, 21:45:17 »
Novi sam u svijetu Androida, no već sam se navikao.
Dobio sam Sony Xperia Tipo (Android v4.0.4) i sve radi super osim WiFi-a.
Prvi put kad se povežem radi sve super, kada isključim wirelles(na mobitelu), pa opet  uključim onda više neće.
Napiše da je povezan ali ne može ništa otvoriti. Onda moram izvaditi iz struje modem pa ga opet vratiti i čekat dok se modem restarta. kad se restarta onda se opet mogu jednom povezat, nakon toga moram opet sve ponovit.

Zna li netko da li treba nešto podesiti na modemu ili na mobitelu, je li se jos kome desavalo, nisam nista uspio naći na google-u?

Cuky 46

  • *
  • CROPES-ovac od 2008
  • Naj PES: 2015
  • d'oh!!
Re: Android
« Reply #1 on: July 04, 2013, 21:56:10 »
čudno...ja imam Huawei Y200 (Android v2.3.6) i nemam nikakvog problema sa Wirelessom. Kad se prvi put spajam, bez obzira postoji li lozinka ili ne, zapamti mi tu mrežu i ako se na njoj ništa ne mijenja kad mi je WiFi upaljen i kad je neka od mreža na kojima sam bio u dometu automatski se na nju poveže

nikola_ba 5

  • CROPES-ovac od 2011
  • Naj PES: 2013
Re: Android
« Reply #2 on: July 04, 2013, 22:18:53 »
Da i kod mene je tako, znaci prvi put mi trazi sifru unesem je i nju više ne traži, svaki put kad ima signala on se poveže, i piše da je povezano ali internet ne radi. Kada restartam modem onda se opet on sam poveže ali radi internet. :D

.danijel. 11

  • *
  • CROPES-ovac od 2009
  • Naj PES: 2013
  • PSN ID: danijel26 & Rogla_HR
  • PES doktor
Re: Android
« Reply #3 on: July 04, 2013, 22:59:49 »
Možda nije problem u mobitelu nego u tvojoj mreži.

plavi08 26

  • *
  • CROPES-ovac od 2008
  • Naj PES: 6
Re: Android
« Reply #4 on: July 04, 2013, 23:29:07 »
Jel ti možda računalo upaljeno i imaš postavljeni homegroup na winsima?

Cuky 46

  • *
  • CROPES-ovac od 2008
  • Naj PES: 2015
  • d'oh!!
Re: Android
« Reply #5 on: July 05, 2013, 00:56:42 »
hmm..ja imam homegroup doma gdje su komp, tablet i 2 laptopa...svejedno nemam problema takvih...

nikola_ba 5

  • CROPES-ovac od 2011
  • Naj PES: 2013
Re: Android
« Reply #6 on: July 05, 2013, 22:49:46 »
Nemam homegroup, ali komp upaljen ne upaljen svjedno je. Neki pišu da je DHCP treba podesavati? Kad je iskljucen opet je isto.